Loading...

Forum Index > Discussion > Hot water Valve Pneumatic Hook Up

Peter Gidlow 56 days ago
ActivityRank: 0
HI Folks,

I have a new hot water valve fitted.  Does anyone have the same type?

Long story, but I don't have the old one to compare to, so which of the two small vacuum hoses, goes to the Master Switch and which one goes to the Servo Valve?
Sorry the picture flipped on its side when I uploaded it and I don't know how to turn it right way up....

Didn't come with any instructions

Cheers

Peter


clsalamo 54 days ago
ActivityRank: 0
Peter if you have the correct valve with tow c=vacuum fittings off the side and one fitting on the top at the actuator, I does not matter which of the small nipples you attach the two lines to, the action of the valve when it warms up is to allow continuity and activate the Master switch
Greg Surfas

rajeevx7 53 days ago
ActivityRank: 0
Pics aren’t opening for me. Send an email to rajeevx7@hotmail.com and I’ll send a picture of the vac lines from the service manual.
Peter Gidlow 46 days ago
ActivityRank: 0
Hi Rajeev,

I have the manual thanks, it's just that the hot water valve is a slightly different layout.  If as Greg says it doesn't matter, then I'll give it a go.
The one issue I have, that I forgot to mention is that I'm not running the AC, (no compressor fitted - don't really need it here in the UK, unfortunately) so I don't know if that's going to affect anything.  I'll keep you posted.

Cheers

Peter
Night Flight 46 days ago
ActivityRank: 0
Not sure that it matters but I believe the unit sits vertically, not horizontally, using the slotted round part on the right as the bottom to attach to the tab that is welded to the inner fender.  That part slides into the tab and there is a u-shaped flat locking finger key that slides into the slot to keep it in place by friction.  Then, the upper coolant port goes to the heater core, meaning the lower port receives coolant from the water pump.  The upper port points to the rear.  So, looks like the coolant hoses and ports are reversed.  In this config, the yellow/gold vacuum hose goes to the bottom vacuum port and the pink/red hose goes to the top port

Rich Thomas

Peter Gidlow 35 days ago
ActivityRank: 0
Hi Rich',

Ah-ha!  Now that makes sense.  When I got the car it was already in a semi-dissassembled state.  Looking back through some photos I took at the time I can see that the valve was hanging by it's hoses, no bracket evident.

I'll make one up and then see how it performs with the hoses as you suggest.

Thanks for the info.

Peter
Night Flight 35 days ago
ActivityRank: 0
Peter, 
Sorry, but I'm an idiot about pictures/posting which would have made instant sense.  Glad that you could figure it out from my post.  You might refer to an earlier post of mine on this general topic regarding heater hose sizes/routings.  They were all screwed up on my car as purchased and it took me some time to figure that out - at the same time I was replacing the subject hot water valve.  

BTW, the replacement valve I purchased from USA Parts was problematic but the manufacturer made it right.  Contact me if you have any problems with the vacuum switch body separating from the valve body.  Wish I knew at the time that Greg Surfas (who lives right here in San Antonio) has/had an NOS valve for sale.

Also, A/C vs non-A/C cars could differ here.  Which is yours?

Rich Thomas

Share

Latest Activity

replied to a message on the forum RE: 1966 Fleetwood Series 75 Build.
6 hours ago
replied to a message on the forum RE: 1966 Fleetwood Series 75 Build.
7 hours ago
replied to a message on the forum RE: Loud grinding noise, need help..
5 days ago
replied to a message on the forum RE: Loud grinding noise, need help..
6 days ago
replied to a message on the forum RE: Loud grinding noise, need help..
6 days ago
posted a new message on the forum Loud grinding noise, need help..
7 days ago
replied to a message on the forum RE: Battery ground to engine.
8 days ago
replied to a message on the forum RE: 110 octane fuel?.
9 days ago
replied to a message on the forum RE: Battery ground to engine.
9 days ago
posted a new message on the forum Battery ground to engine.
11 days ago

Top Contributors

1265
"EZ"
750
Scot Minesinger
713
Jeff Burland
477
clsalamo
435
digitalphotoworks